Settings Property


The print settings of the active printing session.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2010

Syntax

C#
[ObsoleteAttribute("This property has been deprecated starting with Revit 2017. Use GetSettings method instead.")]
public IPrintSetting Settings { get; }
Visual Basic
<ObsoleteAttribute("This property has been deprecated starting with Revit 2017. Use GetSettings method instead.")> _
Public ReadOnly Property Settings As IPrintSetting
	Get
Visual C++
[ObsoleteAttribute(L"This property has been deprecated starting with Revit 2017. Use GetSettings method instead.")]
public:
property IPrintSetting^ Settings {
	IPrintSetting^ get ();
}

See Also