ApparentCurrentPhaseC Property


Returns the ApparentCurrentPhaseC value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public double ApparentCurrentPhaseC { get; }
Visual Basic
Public ReadOnly Property ApparentCurrentPhaseC As Double
	Get
Visual C++
public:
property double ApparentCurrentPhaseC {
	double get ();
}

Remarks

This property is used to retrieve the ApparentCurrentPhaseC value of the Electrical System.

See Also