DrawForEachRun Property


True if stairs paths should be drawn for each run, false if it should be drawn for the whole stairs.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public bool DrawForEachRun { get; set; }
Visual Basic
Public Property DrawForEachRun As Boolean
	Get
	Set
Visual C++
public:
property bool DrawForEachRun {
	bool get ();
	void set (bool value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException When setting this property: The StairsPathType is not fixed up direction so the data being set is not applicable.

See Also