PropertyLine Property


Optional property Line to export; it may be a null reference ( Nothing in Visual Basic) .

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public PropertyLine PropertyLine { get; set; }
Visual Basic
Public Property PropertyLine As PropertyLine
	Get
	Set
Visual C++
public:
property PropertyLine^ PropertyLine {
	PropertyLine^ get ();
	void set (PropertyLine^ value);
}

See Also