PathLayout Property


A default Divided Path layout.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public SpacingRuleLayout PathLayout { get; set; }
Visual Basic
Public Property PathLayout As SpacingRuleLayout
	Get
	Set
Visual C++
public:
property SpacingRuleLayout PathLayout {
	SpacingRuleLayout get ();
	void set (SpacingRuleLayout value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also