OriginTickMarkId Property


dimension origin tick mark ID

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017 Subscription Update

Syntax

C#
public ElementId OriginTickMarkId { get; set; }
Visual Basic
Public Property OriginTickMarkId As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ OriginTickMarkId {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also