GetPointLineZone Method (UV)


Gets the index of fill grid line closest to the input 2d point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public int GetPointLineZone(
	UV point
)
Visual Basic
Public Function GetPointLineZone ( _
	point As UV _
) As Integer
Visual C++
public:
int GetPointLineZone(
	UV^ point
)

Parameters

point
Type: Autodesk.Revit.DB UV
Input point.

Return Value

The index of fill grid line.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also