SpatialElementBoundarySubface Class


SpatialElementBoundarySubface represents the geometry boundary information of spatial element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public class SpatialElementBoundarySubface : IDisposable
Visual Basic
Public Class SpatialElementBoundarySubface _
	Implements IDisposable
Visual C++
public ref class SpatialElementBoundarySubface : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB SpatialElementBoundarySubface

See Also