Axis Property


Get or set the axis of the FamilyInstance

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Line Axis { get; set; }
Visual Basic
Public Property Axis As Line
	Get
	Set
Visual C++
public:
property Line^ Axis {
	Line^ get ();
	void set (Line^ value);
}

Remarks

The element property will be the axis while performing the rotation.

See Also