MainWindowExtents Property


Get the rectangle that represents the screen pixel coordinates of Revit main window.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2011

Syntax

C#
public virtual Rectangle MainWindowExtents { get; }
Visual Basic
Public Overridable ReadOnly Property MainWindowExtents As Rectangle
	Get
Visual C++
public:
virtual property Rectangle^ MainWindowExtents {
	Rectangle^ get ();
}

See Also