CentralFileCommunicationException Class


The exception thrown when there is a network communication error involving a file-based central model.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
[SerializableAttribute]
public class CentralFileCommunicationException : CentralModelException
Visual Basic
<SerializableAttribute> _
Public Class CentralFileCommunicationException _
	Inherits CentralModelException
Visual C++
[SerializableAttribute]
public ref class CentralFileCommunicationException : public CentralModelException

Inheritance Hierarchy

See Also