ExportExtrudedSlabOpenings Method


Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static void ExportExtrudedSlabOpenings(
	ExporterIFC exporterIFC,
	Element pElem,
	IFCLevelInfo levelInfo,
	IFCAnyHandle localPlacementAny,
	IList<IFCAnyHandle> elementSlabAnyArr,
	IList<IList<CurveLoop>> extrusionLoops,
	Plane plane,
	IFCProductWrapper pWrapper
)
Visual Basic
Public Shared Sub ExportExtrudedSlabOpenings ( _
	exporterIFC As ExporterIFC, _
	pElem As Element, _
	levelInfo As IFCLevelInfo, _
	localPlacementAny As IFCAnyHandle, _
	elementSlabAnyArr As IList(Of IFCAnyHandle), _
	extrusionLoops As IList(Of IList(Of CurveLoop)), _
	plane As Plane, _
	pWrapper As IFCProductWrapper _
)
Visual C++
public:
static void ExportExtrudedSlabOpenings(
	ExporterIFC^ exporterIFC, 
	Element^ pElem, 
	IFCLevelInfo^ levelInfo, 
	IFCAnyHandle^ localPlacementAny, 
	IList<IFCAnyHandle^>^ elementSlabAnyArr, 
	IList<IList<CurveLoop^>^>^ extrusionLoops, 
	Plane^ plane, 
	IFCProductWrapper^ pWrapper
)

See Also