Leader Class


A leader object that can be attached to annotation elements such as text notes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)

Syntax

C#
public class Leader : APIObject
Visual Basic
Public Class Leader _
	Inherits APIObject
Visual C++
public ref class Leader : public APIObject

Remarks

For information on how to attach or get leaders to/from a text annotation refer to corresponding methods of [!:Autodesk::Revit::DB::TextNote] class.

Inheritance Hierarchy

See Also