Scale Property


The scaling factor for length measurements from the default Revit units to the export units.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public double Scale { get; set; }
Visual Basic
Public Property Scale As Double
	Get
	Set
Visual C++
public:
property double Scale {
	double get ();
	void set (double value);
}

See Also