SetAttribute Method (String, String)


Sets the attribute value.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public void SetAttribute(
	string name,
	string value
)
Visual Basic
Public Sub SetAttribute ( _
	name As String, _
	value As String _
)
Visual C++
public:
void SetAttribute(
	String^ name, 
	String^ value
)

Parameters

name
Type: System String
The attribute name.
value
Type: System String
The value.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also