TextNoteOptions Class


Options to use when creating a new text note element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public class TextNoteOptions : IDisposable
Visual Basic
Public Class TextNoteOptions _
	Implements IDisposable
Visual C++
public ref class TextNoteOptions : IDisposable

Remarks

Use an instance of this class as an argument in the TextNote.Create methods.

Inheritance Hierarchy

System Object
Autodesk.Revit.DB TextNoteOptions

See Also