FileArgumentAlreadyExistsException Class


The exception that is thrown when the specified file exists.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
[SerializableAttribute]
public class FileArgumentAlreadyExistsException : ArgumentException
Visual Basic
<SerializableAttribute> _
Public Class FileArgumentAlreadyExistsException _
	Inherits ArgumentException
Visual C++
[SerializableAttribute]
public ref class FileArgumentAlreadyExistsException : public ArgumentException

Inheritance Hierarchy

See Also