IExporterIFC Interface


The interface used to implement a custom IFC exporter.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public interface IExporterIFC : IExternalServer
Visual Basic
Public Interface IExporterIFC _
	Inherits IExternalServer
Visual C++
public interface class IExporterIFC : IExternalServer

Remarks

Implement this interface and register an instance of the derived class with ExporterIFCRegistry.

See Also