OutdatedDirectlyOpenedCentralException Class


The exception thrown when a central model is opened directly and its copy in the session is outdated. If the operation is supported for local files, first resave as local, and try again.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
[SerializableAttribute]
public class OutdatedDirectlyOpenedCentralException : CentralModelException
Visual Basic
<SerializableAttribute> _
Public Class OutdatedDirectlyOpenedCentralException _
	Inherits CentralModelException
Visual C++
[SerializableAttribute]
public ref class OutdatedDirectlyOpenedCentralException : public CentralModelException

Inheritance Hierarchy

See Also