SchemaFile Property


The full name of an IFC schema file.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public string SchemaFile { get; set; }
Visual Basic
Public Property SchemaFile As String
	Get
	Set
Visual C++
public:
property String^ SchemaFile {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also