GetRibbonPanels Method (String)


Namespace: Autodesk.Revit.UI.Macros
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public override List<RibbonPanel> GetRibbonPanels(
	string tabName
)
Visual Basic
Public Overrides Function GetRibbonPanels ( _
	tabName As String _
) As List(Of RibbonPanel)
Visual C++
public:
virtual List<RibbonPanel^>^ GetRibbonPanels(
	String^ tabName
) override

Parameters

tabName
Type: System String

See Also