FieldBuilder Constructor (FieldBuilder)


Constructs a new copy of the input ESFieldBuilder object.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public FieldBuilder(
	FieldBuilder other
)
Visual Basic
Public Sub New ( _
	other As FieldBuilder _
)
Visual C++
public:
FieldBuilder(
	FieldBuilder^ other
)

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also