Origin Property


Gets and sets the origin of the fill grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public UV Origin { get; set; }
Visual Basic
Public Property Origin As UV
	Get
	Set
Visual C++
public:
property UV^ Origin {
	UV^ get ();
	void set (UV^ value);
}

Field Value

The origin of the fill grid.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also