GetAbsoluteDisplacement Method


The absolute displacement applied to the displaced elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public XYZ GetAbsoluteDisplacement()
Visual Basic
Public Function GetAbsoluteDisplacement As XYZ
Visual C++
public:
XYZ^ GetAbsoluteDisplacement()

Return Value

The absolute displacement.

Remarks

The value is the relative translation of this DisplacementElement plus the relative displacements of all of its ancestor DisplacementElements.

See Also