GetEnumerator Method


Returns an enumerator that iterates through the collection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual IEnumerator<GeometryObject> GetEnumerator()
Visual Basic
Public Overridable Function GetEnumerator As IEnumerator(Of GeometryObject)
Visual C++
public:
virtual IEnumerator<GeometryObject^>^ GetEnumerator()

Return Value

An IEnumerator(GeometryObject) object that can be used to iterate through the collection.

Implements

IEnumerable T GetEnumerator

See Also