Address Property


Get or Set the Project Address of the Project Information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public string Address { get; set; }
Visual Basic
Public Property Address As String
	Get
	Set
Visual C++
public:
property String^ Address {
	String^ get ();
	void set (String^ value);
}

Remarks

This property is used to get or set the Project Address of the Project Information.

See Also