CurveByPointsUtils Class


A static class that contains methods for processing curves driven by points.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public class CurveByPointsUtils : IDisposable
Visual Basic
Public Class CurveByPointsUtils _
	Implements IDisposable
Visual C++
public ref class CurveByPointsUtils : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB CurveByPointsUtils

See Also