ParentId Property


The element id of the parent DisplacementElement. This DisplacementElement's relative transform will be concatenated with the absolute transform of its parent.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public ElementId ParentId { get; }
Visual Basic
Public ReadOnly Property ParentId As ElementId
	Get
Visual C++
public:
property ElementId^ ParentId {
	ElementId^ get ();
}

See Also