IsDone Method


Identifies if the iteration has completed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public virtual bool IsDone()
Visual Basic
Public Overridable Function IsDone As Boolean
Visual C++
public:
virtual bool IsDone()

Return Value

True if the iteration has no more items. False if there are more items to be iterated.

See Also