Selection Property


Retrieve the currently selected Elements in Autodesk Revit.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Selection Selection { get; }
Visual Basic
Public ReadOnly Property Selection As Selection
	Get
Visual C++
public:
property Selection^ Selection {
	Selection^ get ();
}

Remarks

Returns an object that represents the active selection. The Selection property returns an object that represents the active selection when the command was started.

See Also