SetUp Property


The abbreviation of the Set Up (SU) string.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public string SetUp { get; set; }
Visual Basic
Public Property SetUp As String
	Get
	Set
Visual C++
public:
property String^ SetUp {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also