InvalidDataStreamException Class


The exception that is thrown when the reading or saving operation failed due to parsing error.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
[SerializableAttribute]
public class InvalidDataStreamException : IOException
Visual Basic
<SerializableAttribute> _
Public Class InvalidDataStreamException _
	Inherits IOException
Visual C++
[SerializableAttribute]
public ref class InvalidDataStreamException : public IOException

Inheritance Hierarchy

See Also