LightingFixture Class


Provides access to the Lighting Fixture in Autodesk Revit MEP.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public class LightingFixture : MEPModel
Visual Basic
Public Class LightingFixture _
	Inherits MEPModel
Visual C++
public ref class LightingFixture : public MEPModel

Remarks

The Lighting Fixture object can only be queried in Autodesk Revit MEP.

Inheritance Hierarchy

See Also