Remove Method


Removes the pair (key, info) corresponding to the given ExportLinetypeKey.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public void Remove(
	ExportLinetypeKey exportLinetypeKey
)
Visual Basic
Public Sub Remove ( _
	exportLinetypeKey As ExportLinetypeKey _
)
Visual C++
public:
void Remove(
	ExportLinetypeKey^ exportLinetypeKey
)

Parameters

exportLinetypeKey
Type: Autodesk.Revit.DB ExportLinetypeKey
The export line type key

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also