GetCameraInfo Method


Information about the observation point (the camera) of the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public CameraInfo GetCameraInfo()
Visual Basic
Public Function GetCameraInfo As CameraInfo
Visual C++
public:
CameraInfo^ GetCameraInfo()

Return Value

An instance of CameraInfo or a null reference ( Nothing in Visual Basic) if there is no info associated with the view

See Also