UseAnnotationScaleForSingleLineFittings Property


Indicates whether use annotation scale for single line fittings or not.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public bool UseAnnotationScaleForSingleLineFittings { get; set; }
Visual Basic
Public Property UseAnnotationScaleForSingleLineFittings As Boolean
	Get
	Set
Visual C++
public:
property bool UseAnnotationScaleForSingleLineFittings {
	bool get ();
	void set (bool value);
}

See Also