GetLinetypeTableIterator Method


Returns a ExportLinetypeTableIterator that iterates through the collection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ExportLinetypeTableIterator GetLinetypeTableIterator()
Visual Basic
Public Function GetLinetypeTableIterator As ExportLinetypeTableIterator
Visual C++
public:
ExportLinetypeTableIterator^ GetLinetypeTableIterator()

Return Value

A ExportLinetypeTableIterator object that can be used to iterate through key-value pairs in the collection.

See Also