GetEntity Method


Returns an Entity of the Schema of the serverGUID.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public Entity GetEntity()
Visual Basic
Public Function GetEntity As Entity
Visual C++
public:
Entity^ GetEntity()

Return Value

The Entity.

Remarks

The Entity that is returned is a copy of the stored data (with copy-on-write optimization). Modifying it is allowed (even with restricted write), but to save your changes you must call SetEntity.

See Also