GetPointBufferPointer Method


Returns an unsafe pointer to the buffer in which this collection stores the points.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public IntPtr GetPointBufferPointer()
Visual Basic
Public Function GetPointBufferPointer As IntPtr
Visual C++
public:
IntPtr GetPointBufferPointer()

Return Value

The pointer to the collection's storage.

See Also