TextNode Class


This is a class representing a text annotation object in a model-exporting process.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2016

Syntax

C#
public class TextNode : RenderNode
Visual Basic
Public Class TextNode _
	Inherits RenderNode
Visual C++
public ref class TextNode : public RenderNode

Remarks

See also: OnText(TextNode) .

Inheritance Hierarchy

See Also