IsEmpty Property


Test to see if the array is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual bool IsEmpty { get; }
Visual Basic
Public Overridable ReadOnly Property IsEmpty As Boolean
	Get
Visual C++
public:
virtual property bool IsEmpty {
	bool get ();
}

Remarks

If the array is empty then True will be returned, otherwise False.

See Also