SetDown Property


The abbreviation of the Set Down (SD) string.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public string SetDown { get; set; }
Visual Basic
Public Property SetDown As String
	Get
	Set
Visual C++
public:
property String^ SetDown {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also