PointCloudType Class


Represents a type of point cloud loaded into a Revit document. Each PointCloudType maps to a single file or identifier (depending upon the type of Point Cloud Engine which governs it).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public class PointCloudType : ElementType
Visual Basic
Public Class PointCloudType _
	Inherits ElementType
Visual C++
public ref class PointCloudType : public ElementType

Inheritance Hierarchy

See Also