IsFlowServerMissing Method


Indicates if any flow server which was used in the piping system is not available.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool IsFlowServerMissing()
Visual Basic
Public Function IsFlowServerMissing As Boolean
Visual C++
public:
bool IsFlowServerMissing()

Return Value

True if there is any flow server not available, false otherwise.

See Also