Thickness Property


Thickness of the insulation or lining element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public double Thickness { get; set; }
Visual Basic
Public Property Thickness As Double
	Get
	Set
Visual C++
public:
property double Thickness {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: Thickness is not valid for assignment to insulation or lining elements.

See Also