IsWellConnected Property


Indicates if the system is well connected or not.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool IsWellConnected { get; }
Visual Basic
Public ReadOnly Property IsWellConnected As Boolean
	Get
Visual C++
public:
property bool IsWellConnected {
	bool get ();
}

Remarks

If the system is not well connected, parameters which need to be calculated are invalid.

See Also