DocumentSavingEventArgs Class


The event arguments used by the DocumentSaving event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2010

Syntax

C#
public class DocumentSavingEventArgs : RevitAPIPreDocEventArgs
Visual Basic
Public Class DocumentSavingEventArgs _
	Inherits RevitAPIPreDocEventArgs
Visual C++
public ref class DocumentSavingEventArgs : public RevitAPIPreDocEventArgs

Inheritance Hierarchy

See Also