OnLineSegment Method


This method is called after unhandled 3D curve was tessellated to line segments and sent to the output.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
void OnLineSegment(
	LineSegment segment
)
Visual Basic
Sub OnLineSegment ( _
	segment As LineSegment _
)
Visual C++
void OnLineSegment(
	LineSegment^ segment
)

Parameters

segment
Type: Autodesk.Revit.DB LineSegment
A structure describing the line segment.

See Also