PipingNetwork Property


Pipes and fittings which are contained in this system.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ElementSet PipingNetwork { get; }
Visual Basic
Public ReadOnly Property PipingNetwork As ElementSet
	Get
Visual C++
public:
property ElementSet^ PipingNetwork {
	ElementSet^ get ();
}

Remarks

The return value doesn't include mechanical equipment elements. The pipes and fittings are not returned in any particular order.

See Also