ContainsKey Method


Checks whether a pattern key exists in the table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool ContainsKey(
	ExportLinetypeKey exportLinetypeKey
)
Visual Basic
Public Function ContainsKey ( _
	exportLinetypeKey As ExportLinetypeKey _
) As Boolean
Visual C++
public:
bool ContainsKey(
	ExportLinetypeKey^ exportLinetypeKey
)

Parameters

exportLinetypeKey
Type: Autodesk.Revit.DB ExportLinetypeKey
The export line type key.

Return Value

True if the line type exists in the table.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also